Administradores del servidor

Preguntas y respuestas para administradores de sistemas y redes


2
Errores de chipkill de ECC: ¿qué DIMM?
A menudo tenemos DIMM en nuestros servidores que funcionan mal con los siguientes errores en syslog: 7 de mayo 09:15:31 kernel nolcgi303: EDAC k8 MC0: error general del bus: procesador participante (respuesta del nodo local), tiempo de espera (sin tiempo de espera) tipo de transacción de memoria (lectura genérica), mem …
8 linux  hardware  memory  ecc 


7
¿Qué formato de archivo / compresión?
Bloqueado . Esta pregunta y sus respuestas están bloqueadas porque la pregunta está fuera de tema pero tiene un significado histórico. Actualmente no acepta nuevas respuestas o interacciones. Zip, Rar, 7z, Gzip, BZip2, Tar, etc. Escuché que 7z es el sabor del mes, ¿por qué? ¿Es mejor para todas las …

4
Self-host una aplicación o externalizarla? [cerrado]
Tal como está actualmente, esta pregunta no es adecuada para nuestro formato de preguntas y respuestas. Esperamos que las respuestas sean respaldadas por hechos, referencias o experiencia, pero esta pregunta probablemente solicitará debate, argumentos, encuestas o discusión extendida. Si cree que esta pregunta se puede mejorar y posiblemente volver a …
8 untagged 

13
Bloqueo de puertos USB de escritorio
¿Cómo se bloquean los puertos USB en las PC de escritorio para que podamos evitar el uso de unidades USB en las computadoras de escritorio? Debo aclarar que estos son los escritorios de Windows XP. También debemos suponer que, como la mayoría de los equipos de escritorio nuevos, muchos usan …



3
¿Qué causa PermGen OutOfMemoryError en JBoss?
¿Cuál es la causa subyacente de un PermGen OutOfMemoryError en JBoss? Estoy ejecutando JBoss AS 4.2.2 en mi entorno de desarrollo, y esto ocurre después de volver a implementar mi aplicación web una gran cantidad de veces. El blog de Christian Vest Hansen ofrece opciones de JVM que ayudan mucho …


6
mejorar el rendimiento de la copia de seguridad rsync
¿Cuáles son las mejores técnicas para mejorar rsync sobre la duplicación ssh entre cajas Unix, suponiendo que un sistema siempre tendrá la copia maestra y el otro sistema siempre tendrá una copia reciente (menos de 48 horas) Además, ¿qué tendría que hacer uno para escalar ese enfoque para manejar docenas …
8 backup  unix  rsync  mirror 

2
¿Cuáles son las ventajas y desventajas de usar Nginx sobre Apache con Rails cuando se usa Passenger?
Bloqueado . Esta pregunta y sus respuestas están bloqueadas porque la pregunta está fuera de tema pero tiene un significado histórico. Actualmente no acepta nuevas respuestas o interacciones. Passenger recientemente recibió soporte para Nginx, ¿cuáles son sus ventajas y desventajas en comparación con Apache como servidor web para aplicaciones Rails?


12
Alternativas a Active Directory
Bloqueado . Esta pregunta y sus respuestas están bloqueadas porque la pregunta está fuera de tema pero tiene un significado histórico. Actualmente no acepta nuevas respuestas o interacciones. ¿Hay alguna buena alternativa para el directorio activo? Para aclarar, después de implementar y mantener muchos sitios exclusivos de Windows que usan …


Al usar nuestro sitio, usted reconoce que ha leído y comprende nuestra Política de Cookies y Política de Privacidad.
Licensed under cc by-sa 3.0 with attribution required.